Welcome! Log In Create A New Profile

Advanced

NVDI, ET4000 Video Cards & MiNT

June 08, 2009 08:20AM
hello, i'm trying to get an Easymint/XaAES installation running with a crazydots 2 video card (ET4000) and NVDI5 on my TT (TOS3.06,4mb ST, 16mb TT ram)

The easymint/xaaes install works perfectly using the standard tt video without nvdi.

If i install and configure NVDI5 to use my crazydots2 card it gets to 'loading AES device drivers' and then hangs.

i have tried all combinations of boot order but nothing works, is there anything else i can try?

thanks!
Subject Author Views Posted

NVDI, ET4000 Video Cards & MiNT

dexterslab 3418 June 08, 2009 08:20AM

Re: NVDI, ET4000 Video Cards & MiNT

paul wratt 989 September 22, 2009 01:34PM

Re: NVDI, ET4000 Video Cards & MiNT

dexterslab 910 October 07, 2009 01:59AM

Re: NVDI, ET4000 Video Cards & MiNT

FalCT60 896 October 07, 2009 11:30AM

Re: NVDI, ET4000 Video Cards & MiNT

paulwratt 863 October 10, 2009 02:10PM

Re: NVDI, ET4000 Video Cards & MiNT

Jo Even 1008 October 19, 2009 10:19PM

Re: NVDI, ET4000 Video Cards & MiNT

dexterslab 985 November 07, 2009 08:17AM

Re: NVDI, ET4000 Video Cards & MiNT

Jo Even 1695 November 12, 2009 10:59AM

Re: NVDI, ET4000 Video Cards & MiNT

dexterslab 1185 December 06, 2009 07:45AM

Re: NVDI, ET4000 Video Cards & MiNT

dexterslab 1571 December 06, 2009 09:17AM

Re: NVDI, ET4000 Video Cards & MiNT

dexterslab 1004 January 14, 2010 10:39PM

Re: NVDI, ET4000 Video Cards & MiNT

tuxie 1416 March 03, 2010 10:04PM



Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
CAPTCHA
Message: