Welcome! Log In Create A New Profile

Advanced

XaAES/MinT multiuser setup

February 28, 2009 01:07AM
Hello,
i posted this some time ago (MinT 1.16.3/XaAES 0.998alpha/TeraDesk):
It's not possible to start XaAES when logged in as a 'normal user' (not root).
Even if i set access-rights of U:/c to '775' (in fstab) and /dev/km to '755'
(with sudo), i always get the error-message
'xaloader: No /dev/km found. Please update your kernel'.
Is there a solution for this? Starting XaAES with 'sudo' does not work, because
LOGNAME is then set to 'root' and XaAES and all other apps are started with
root privilegies/paths.
For testing, i installed XaAES in /opt, set global read/write permissions and
changed the path of /usr/bin/xaaes to the new location of xaloader- it's
always the same problem.
Can anybody help (or at least confirm this)?

Thanks,
Lars
Subject Author Views Posted

XaAES/MinT multiuser setup

Latz 2014 February 28, 2009 01:07AM

Re: XaAES/MinT multiuser setup

David G 722 March 06, 2009 12:56AM

Re: XaAES/MinT multiuser setup

Latz 748 March 06, 2009 08:06AM

Re: XaAES/MinT multiuser setup

GokMasE 1041 March 06, 2009 11:05AM

Re: XaAES/MinT multiuser setup

Latz 941 April 11, 2009 12:32AM

Re: XaAES/MinT multiuser setup

PeP 1492 April 11, 2009 03:49AM



Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
CAPTCHA
Message: